Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] Checkpointing fails with BLCR 0.8.0b2
From: Matthias Hovestadt (maho_at_[hidden])
Date: 2008-12-04 04:47:33


Hi!

Berkely recently released a new version of their BLCR. They already
marked the function cr_request_file as deprecated in BLCR 0.7.3. Now
they removed deprecated functions from libcr API.

Since checkpointing support of OMPI is using cr_request_file, all
checkpointing operations fail with BLCR 0.8.0b2, making a downgrade
to BLCR 0.7.3 necessary.

Best,
Matthias