Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] infiniband problem
From: Pavel Shamis (Pasha) (pashash_at_[hidden])
Date: 2008-11-23 03:09:20

> recommend you upgrade your Open MPI installation. v1.2.8 has
> a lot of bugfixes relative to v1.2.2. Also, Open MPI 1.3 should be
> available "next month"... so watch for an announcement on that front.
BTW OMPI 1.2.8 also will be available as part of OFED 1.4 that will be
released in end of the month.