Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problems using mpi with cmake
From: Sofia Aparicio Secanellas (saparicio_at_[hidden])
Date: 2008-11-11 05:13:53


Hello,

Finally I have solved the problem.

Thanks a lot.

Sofia

----- Original Message -----
From: "Sofia Aparicio Secanellas" <saparicio_at_[hidden]>
To: "Open MPI Users" <users_at_[hidden]>
Sent: Tuesday, November 11, 2008 9:51 AM
Subject: [OMPI users] Problems using mpi with cmake

> Hello,
>
> I would like to use mpi with cmake. I have created a file called
> FindMPI.cmake which I enclose here.
> When I type:
>> cmake ../hell
> I obtain:
>
> -- Found Boost: /usr/include
> -- Found Xerces: /usr/lib/libxerces-c.so
> -- Found MPI: /usr/lib/libmpi.so
> -- Found LibXml++:
> /usr/lib/libxml++-2.6.so;/usr/lib/libxml2.so;/usr/lib/libglibmm-2.4.so;/usr/lib/libgobject-2.0.so;/usr/lib/libsigc-2.0.so
> -- smoke/CMakelists.txt: forcing inclusion of test project
> -- Configuring done
> -- Generating done
> -- Build files have been written to: /home/sofia/build
>
> But when I try to compile doing:
>>make dike_test
> I obtain some errors, I enclose you the file.
>
> Do you what is the problem?
>
> Thank you very much.
>
> Sofia
>
> No virus found in this outgoing message
> Checked by PC Tools AntiVirus (4.0.0.26 - 10.100.007).
> http://www.pctools.com/free-antivirus/
>
> No virus found in this incoming message
> Checked by PC Tools AntiVirus (4.0.0.26 - 10.100.007).
> http://www.pctools.com/free-antivirus/
>
>
>

--------------------------------------------------------------------------------

> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

No virus found in this outgoing message
Checked by PC Tools AntiVirus (4.0.0.26 - 10.100.007).
http://www.pctools.com/free-antivirus/