Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Question about openmpi and msc nastran
From: Joe Griffin (joe.griffin_at_[hidden])
Date: 2008-10-20 09:43:54


Pedro,

 

If you used "openmpi=yes" then you will also need to specify
"proc=open". I believe that was

the specification in 2007.0.3.

 

Regards,

Joe

 

 

 

 

________________________________

From: users-bounces_at_[hidden] [mailto:users-bounces_at_[hidden]] On
Behalf Of Pedro G
Sent: Monday, October 20, 2008 5:18 AM
To: Open MPI Users
Subject: Re: [OMPI users] Question about openmpi and msc nastran

 

 

On 10/20/08, Reuti <reuti_at_[hidden]> wrote:

Hi,

Am 20.10.2008 um 12:18 schrieb Pedro G:

I would like to know if Msc Nastran supports openmpi.

I have been searching in google about Nastran and Openmpi but I couldn't
find if it works or not.

Now I'm using lam/mpi for nastran parallel jobs, but I have some
problems with lam, nastran and sge, so I'd like to upgrade to openmpi.

do you have the source code of the application? If you have only the
binary compiled for LAM, then you can't do anything to change. You
checked the LAM/MPI Howto at the SGE website?

 

No, I don't have the source code, the application seems to be able to
work with openmpi since it has an option openmpi=yes in the command
line, but I couldn't make it to work. Anyway, I think it is not fully
supported yet since there is nothing about that option in the user
manual

 

About LAM/MPI I have already read the howto and did a tight integration.
The problem is that Msc Nastran in parallel jobs start a new lam
environment getting out of control of sge.

 

I contacted with Nastran and they told that was a LAM/MPI or SGE
problem.

 

 

 

         

        -- Reuti
        _______________________________________________
        users mailing list
        users_at_[hidden]
        http://www.open-mpi.org/mailman/listinfo.cgi/users