Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] HPL/LINPACK 2.0 AND OPENMPI 1.2.7 AND 1.3 ALPHA
From: Allan Menezes (amenezes007_at_[hidden])
Date: 2008-10-12 03:42:25


Hi,
  I get segmentation errors and address not mapped errors with openmpi
1.2.7 or the nightly 1.3a9727
with hpl-2.0 but not with hpl-1.0a.
Everything works with hpl-1.0a with openmpi1.2.7
Can somebody enlighten me?
Thank you,
Allan Menezes