Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] 1.2.2 to 1.2.7 differences.
From: Doug Reeder (dlr_at_[hidden])
Date: 2008-10-01 23:58:21


Shafagh,

You should be able to run whatever version of open-mpi you want. You
just need to make sure that in the build and run steps that you don't
mix the two. I have had good results using modules (you can google
it, download it, build and install it) to keep them separate. You
probably want to upgrade to gcc 3.x.x or 4.x.x and use module for
that also).

Doug Reeder
On Oct 1, 2008, at 8:11 PM, Shafagh Jafer wrote:

> On our cluster we have RedHat Linux 7.3 Professional, and on the
> cluster specification it says the following:
> -The cluster should be able to run the follwoing software tools:
> gcc 2.96.x(or 2.95.x or 2.91.66)
> Bison 1.28
> flex 2.5.4
> mpich 1.2.5
> So i am just wondering if my cluster is capable to run openmpi
> 1.2.7?? I haven't contacted the cluster technicians yet but i just
> wanted to know your answer first. Many thanks in advance.
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users