Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] how to install openmpi with a specific gcc
From: Davi Vercillo C. Garcia (デビッド) (davivercillo_at_[hidden])
Date: 2008-09-26 00:27:26


Hi,

> on my system the default gcc is 2.95.3. For openmpi i have installed
> gcc-3.4.6 but i kept the default gcc to stay gcc-2.95.3. Now, how can I
> configure/install openmpi with gcc-3.4.6?what options should i give when
> configuring it so that it doesnt go and pick upt the dafault 2.95.3 ???

Why do you need use this version ? the most part of moderns softwares
recommends the use of gcc version 3 or greater (the best is version
4).

-- 
Davi Vercillo Carneiro Garcia
http://davivercillo.blogspot.com/
Universidade Federal do Rio de Janeiro
Departamento de Ciência da Computação
DCC-IM/UFRJ - http://www.dcc.ufrj.br
Grupo de Usuários GNU/Linux da UFRJ (GUL-UFRJ)
http://www.dcc.ufrj.br/~gul
Linux User: #388711
http://counter.li.org/
"Theory is when you know something, but it doesn't work. Practice is
when something works, but you don't know why.
Programmers combine theory and practice: Nothing works and they don't
know why." - Anon