Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] Problem with MPI_Send and MPI_Recv
From: Sofia Aparicio Secanellas (saparicio_at_[hidden])
Date: 2008-09-25 11:20:29


I have tried with two computers linux with the same kernel
(2.6.22-15-generic) and I got the same problem. I do not understand what
happens.

Sofia

----- Original Message -----
From: "Sofia Aparicio Secanellas" <saparicio_at_[hidden]>
To: "Open MPI Users" <users_at_[hidden]>
Sent: Wednesday, September 24, 2008 5:53 PM
Subject: Re: [OMPI users] Problem with MPI_Send and MPI_Recv

> No , I do not have any ethernet device aliases.
>
> Thank you,
>
> Sofia
> ----- Original Message -----
> From: "Jeff Squyres" <jsquyres_at_[hidden]>
> To: "Open MPI Users" <users_at_[hidden]>
> Sent: Wednesday, September 24, 2008 2:33 PM
> Subject: Re: [OMPI users] Problem with MPI_Send and MPI_Recv
>
>
>> You don't happen to have ethernet device aliases on either of these
>> machines, do you?
>>
>> (we have a problem with this on the trunk/v1.3 series right now; we were
>> under the impression that it was working fine in the v1.2 series -- but
>> I figured I'd ask...)
>>
>>
>> On Sep 24, 2008, at 3:22 AM, Sofia Aparicio Secanellas wrote:
>>
>>> Hello Terry,
>>>
>>> I obtain the hostnames of both computers:
>>>
>>> pichurra
>>> hpl1-linux
>>>
>>> Thank you.
>>>
>>> Sofia
>>>
>>> ----- Original Message ----- From: "Terry Dontje" <Terry.Dontje_at_[hidden]
>>> >
>>> To: <users_at_[hidden]>
>>> Sent: Tuesday, September 23, 2008 6:24 PM
>>> Subject: Re: [OMPI users] Problem with MPI_Send and MPI_Recv
>>>
>>>
>>>> Hello Sofia,
>>>>
>>>> Very puzzling indeed. Can your try to run hostname or uptime with
>>>> mpirun? That is something like:
>>>>
>>>> mpirun -np 2 --host 10.1.10.208,10.1.10.240 --mca mpi_preconnect_all
>>>> 1 --prefix /usr/local -mca btl self,tcp -mca btl_tcp_if_include eth1
>>>> hostname
>>>>
>>>>
>>>> --td
>>>>
>>>> Date: Tue, 23 Sep 2008 17:05:22 +0200
>>>> From: "Sofia Aparicio Secanellas" <saparicio_at_[hidden]>
>>>> Subject: Re: [OMPI users] Problem with MPI_Send and MPI_Recv
>>>> To: "Open MPI Users" <users_at_[hidden]>
>>>> Message-ID: <34D2F769A7C946BF915A828A9CD7F3CC_at_aparicio1>
>>>> Content-Type: text/plain; charset="iso-8859-1"; Format="flowed"
>>>>
>>>> Hello Terry,
>>>>
>>>> Here you can find the files.
>>>>
>>>> Thank you very much.
>>>>
>>>> Sofia
>>>>
>>>>
>>>> _______________________________________________
>>>> users mailing list
>>>> users_at_[hidden]
>>>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>>>
>>>>
>>>>
>>>> No virus found in this incoming message
>>>> Checked by PC Tools AntiVirus (4.0.0.26 - 10.100.007).
>>>> http://www.pctools.com/free-antivirus/
>>>
>>>
>>>
>>> No virus found in this outgoing message
>>> Checked by PC Tools AntiVirus (4.0.0.26 - 10.100.007).
>>> http://www.pctools.com/free-antivirus/
>>> _______________________________________________
>>> users mailing list
>>> users_at_[hidden]
>>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
>>
>> --
>> Jeff Squyres
>> Cisco Systems
>>
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
>>
>>
>> No virus found in this incoming message
>> Checked by PC Tools AntiVirus (4.0.0.26 - 10.100.007).
>> http://www.pctools.com/free-antivirus/
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>

No virus found in this outgoing message
Checked by PC Tools AntiVirus (4.0.0.26 - 10.100.007).
http://www.pctools.com/free-antivirus/