Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] Not Found libltdl
From: Santolo Felaco (ahuramazda10_at_[hidden])
Date: 2008-09-23 11:32:30


Hi,
I would like to install openmpi-1.3a1r19602, I have invoked ./autogen.sh,
This is the error:

[Running] autom4te --language=m4sh ompi_get_version.m4sh -o
ompi_get_version.sh
[Running] libtoolize --automake --copy --ltdl
ls: impossibile accedere a libltdl/*: Nessun file o directory
libtoolize: cannot list files in `/usr/share/libtool/libltdl'

-------------------------------------------------------------------------
It seems that the execution of "libtoolize --automake --copy --ltdl" has
failed. See above for
the specific error message that caused it to abort.
-------------------------------------------------------------------------

ther is not /usr/share/libtool/libltdl

I have libtoolize (GNU libtool) 1.5.26

Help me please.