Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Newbie doubt.
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2008-09-19 17:21:54


Can you narrow down the problem a bit? Have you run through a
debugger, perchance, to see if anything turns up? Is your code
working (running to completion and producing correct answers) at low
process counts, etc.?

On Sep 19, 2008, at 5:01 PM, Davi Vercillo C. Garcia (デビッド)
wrote:

> Hello again,
>
> My code evolved and I'm having more problems that I cannot solve. When
> I execute it, using a hight number of processes, it crashes. And I'm
> using MPI_Write but there's nothing in output file.
>
> My code can be found at: http://pastebin.com/d1ea278f1
>
> --
> Davi Vercillo Carneiro Garcia
> http://davivercillo.blogspot.com/
>
> Universidade Federal do Rio de Janeiro
> Departamento de Ciência da Computação
> DCC-IM/UFRJ - http://www.dcc.ufrj.br
>
> Grupo de Usuários GNU/Linux da UFRJ (GUL-UFRJ)
> http://www.dcc.ufrj.br/~gul
>
> Linux User: #388711
> http://counter.li.org/
>
> "Theory is when you know something, but it doesn't work. Practice is
> when something works, but you don't know why.
> Programmers combine theory and practice: Nothing works and they don't
> know why." - Anon
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Cisco Systems