Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] OpenMPI 1.4 nightly
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2008-07-31 10:33:03


There is very definitely a shared memory bug on the trunk at the
moment that can cause hangs like this:

     https://svn.open-mpi.org/trac/ompi/ticket/1378

That being said, the v1.4 nightly is our normal development head, so
all the normal rules and disclaimers apply (it's *generally* stable,
but sometimes things break).

On Jul 31, 2008, at 10:27 AM, Gabriele Fatigati wrote:

>
> Dear OpenMPI users,
> i have installed OpenMPI 1.4 nigthly over IBM BLADE system with
> Infiniband. I have some problem with MPI applications. A simple MPI
> Hello world, doesn't function. After dispatch, every cpu works over
> 100% but doing nothing. The jobs appears locked.
>
> I compiled with
>
> --enable-mpi-threads
> --enable-ft-thread
> --with-ft=cr
> -with-blcr=/prod/tools/blcr/0.7.1/gnu--4.1.2
>
> (and other, but less important).
>
> Where is the problem? This version is very instable?
> --
> Gabriele Fatigati
>
> CINECA Systems & Tecnologies Department
>
> Supercomputing Group
>
> Via Magnanelli 6/3, Casalecchio di Reno (BO) Italy
>
> www.cineca.it Tel: +39 051 6171722
>
> g.fatigati_at_[hidden]
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Cisco Systems