Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] vprotocol pessimist
From: Tom Riddle (rarebitusa_at_[hidden])
Date: 2008-07-15 12:36:28


Thanks! I hadn't seen any adverse effects to anything I was running but I'd thought I'd ask anyway. Tom

--- On Tue, 7/15/08, Jeff Squyres <jsquyres_at_[hidden]> wrote:
From: Jeff Squyres <jsquyres_at_[hidden]>
Subject: Re: [OMPI users] vprotocol pessimist
To: "Open MPI Users" <users_at_[hidden]>
Cc: rarebitusa_at_[hidden]
Date: Tuesday, July 15, 2008, 8:52 AM

It's also only on the developer trunk (and v1.3) branch; we have an
open ticket:

      https://svn.open-mpi.org/trac/ompi/ticket/1328

I'll add you into the CC list so that you can see what happens as we
fix it.

On Jul 15, 2008, at 11:49 AM, Aurélien Bouteiller wrote:

> This is a harmless error, related to fault tolerance component. If
> you don't need FT, you can safely ignore it. It will disappear soon.
>
> Aurelien
>
>
> Le 15 juil. 08 à 11:22, Tom Riddle a écrit :
>
>> Hi,
>>
>> I wonder if anyone can shed some light on what exactly this is
>> referring to? At the start of any mpirun program I get the following
>>
>> mca: base: component_find: unable to open vprotocol pessimist: file
>> not found (ignored)
>>
>> I combed the FAQs and the forum archives but didn't see anything
>> that jumped out. I am running the latest version from the openmpi
>> trunk. TIA, Tom
>>
>>
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Cisco Systems