Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] Need some help regarding Linpack execution
From: Ralph H Castain (rhc_at_[hidden])
Date: 2008-07-02 10:09:28


You also might want to resend this to the MPICH mailing list ­ this is the
Open MPI mailing list

;-)

On 7/2/08 8:03 AM, "Swamy Kandadai" <swamy_at_[hidden]> wrote:

> Hi:
> May be you do not have 12 entries in your machine.list file. You need to have
> atleast np lines in your machine.list
>
> Dr. Swamy N. Kandadai
> IBM Senior Certified Executive IT Specialist
> STG WW Modular Systems Benchmark Center
> STG WW HPC and BI CoC Benchmark Center
> Phone:( 845) 433 -8429 (8-293) Fax:(845)432-9789
> swamy_at_[hidden]
> http://w3.ibm.com/sales/systems/benchmarks
>
>
>
>
>
> "Aditya Vasal" <Aditya.Vasal_at_[hidden]>
>
>
>>>>> "Aditya Vasal" <Aditya.Vasal_at_[hidden]>
>>>>> Sent by: users-bounces_at_[hidden] 07/02/2008 07:36 AM Please respond to
>>>>> Open MPI Users <users_at_[hidden]>
> To
>
> <users_at_[hidden]>
>
> cc
>
>
> Subject
>
> [OMPI users] Need some help regarding Linpack execution
>
> Hi,
>
> I want to perform LINPACK test on my m/c, I have only 1 GB RAM on the m/c
> where I want to run 12 parallel Linpack processes on SLES 10.
> I am using of Mpich-1.2.7p1. (Mpich is built with ­rsh=ssh option)
> I have modified HPL.dat accordingly,
> P = 3
> Q = 4 (so as to make PxQ = 12)
> N = 8640 (so as to make use of only 56% of available memory and
> leave rest for host processes)
> NB = 11520
> I have also set ulimit ­l unlimited..
> Created a machine.list file by specifying my m/c¹s IP address 12 times. (So as
> to execute all 12 processes on the same m/c) and using GotoBLAS for the
> Linpack execution
>
> Execution command:
> mpirun ­np 12 ­machinefile machine.list xhpl
>
> Upon execution, I get following error:
>
> HPL ERROR from process # 0, on line 419 of function HPL_pdinfo:
>>>> >>> Need at least 12 processes for these tests <<<
>
> Please guide me where am I going wrong
>
>
> Best Regards,
> Aditya Vasal
>
> Software Engg | Semiconductor Solutions Group |KPIT Cummins Infosystems Ltd. |
> +91 99 70 168 581 |Aditya.Vasal_at_[hidden]
> <mailto:%7CAditya.Vasal_at_[hidden]> |www.kpitcummins.com
> <blocked::">http://www.kpitcummins.com/> <http://www.kpitcummins.com/>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users




image.gif
image.gif
image.gif
image.gif
image.gif
image.gif
image.gif
image.gif
image.gif