Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] compiling from source from svn
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2008-05-16 18:34:19


On May 16, 2008, at 5:17 PM, Karsten Bolding wrote:

>> I wonder if our difference is that you're using LT 1.2.26 -- not
>> something that I have tried in a long, long time (if ever -- I don't
>> remember the last version of the LT 1.2 series that I tried). Can
>> you
>> upgrade to LT 2.2 or higher?
>
> its 1.5.26 not 1.2.26 and its from Feb 1st 2008 according the the

Sorry, I meant the 1.5 series, not the 1.2 series.

> libtool download page. And it is what comes with ubuntu (and debian).
> 'm not very much in favor of a manual update since I might break other
> things.
>
> I tend to believe it is libtool taht is the problem - a pity since
> it is
> out of our hands :-).

Not really. You can install your own copy of the AM/AC/LT trio in a
non-default location. I believe all of the OMPI developers do this --
I personally install all 3 under $HOME/new-gnu. That way, you don't
screw up a trio that's installed on your system, etc.

-- 
Jeff Squyres
Cisco Systems