Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] compiling from source from svn
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2008-05-16 16:06:05


I am unable to duplicate your problem (I get a failure later in the
build with f90 stuff, but that's likely an issue of finding compatible
compiler flags between ifort and gcc...?).

I wonder if our difference is that you're using LT 1.2.26 -- not
something that I have tried in a long, long time (if ever -- I don't
remember the last version of the LT 1.2 series that I tried). Can you
upgrade to LT 2.2 or higher?

On May 16, 2008, at 3:38 PM, Karsten Bolding wrote:

> here is comes
>
> On Fri, May 16, 2008 at 03:07:24 -0400, Jeff Squyres wrote:
>> Truly weird. Can you send all the information here:
>>
>> http://www.open-mpi.org/community/help/
>>
>>
>
> --
> ----------------------------------------------------------------------
> Karsten Bolding Bolding & Burchard ApS
> Strandgyden 25 Phone: +45 64422058
> DK-5466 Asperup Fax: +45 64422068
> Denmark Email: karsten_at_[hidden]
>
> http://www.findvej.dk/Strandgyden25,5466,11,3
> ----------------------------------------------------------------------
> <ompi-output.tar.gz><mime-attachment.txt>

-- 
Jeff Squyres
Cisco Systems