Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem with AlltoAll routine
From: Gabriele FATIGATI (g.fatigati_at_[hidden])
Date: 2008-05-07 11:59:29


I have attached informations requested about Infiniband net and OpenMPi enviroment. There is also LSF script used to launch the application.

On Tue, 6 May 2008 21:30:17 -0500, Brad Benton said:
>
> Hello Gabriele,
>
> To help track down this problem, could I ask you to take a look at the Open
> MPI "Getting Help" page?
> http://www.open-mpi.org/community/help/
>
> In particular, if you could collect and send the information requested on
> that page to the list, it will help us to better understand your
> configuration and how others might reproduce the problem.
>
> Thanks & Regards,
> --Brad
>
> Brad Benton
> IBM
>
>
> On Tue, May 6, 2008 at 10:35 AM, Gabriele FATIGATI <g.fatigati_at_[hidden]>
> wrote:
>
> > Hi,
> > i tried to run SkaMPI 5.0.4 benchmark on IBM-BladeCenterLS21 system with
> > 256 processors over Infiniband 5 Gb/s, but test has stopped on
> > "AlltoAll-length" routine, with count=2048 for some reason.
> >
> > I have launched test with:
> > --mca btl_openib_eager_limit 1024
> >
> > Same tests with 128 processor or less, have finished successful.
> >
> > Different values of eager limit don't solve the problem. Version of
> > OpenMPI involved is 1.2.5. There's someone with this kind of problem over
> > Infiniband?
> > Thanks in advance.
> > --------------------------
> > Gabriele Fatigati
> >
> > CINECA Systems & Tecnologies Department
> >
> > Supercomputing Group
> >
> > Via Magnanelli 6/3, Casalecchio di Reno (BO) Italy
> >
> > www.cineca.it Tel: 39 051 6171722
> >
> > g.fatigati_at_[hidden]
> > _______________________________________________
> > users mailing list
> > users_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/users
> >
>