Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Install BLACS and ScaLAPACK on Leopard
From: Christian Simon (csimon_at_[hidden])
Date: 2008-05-05 04:18:02


On 2 mai 08, at 15:05, Linwei Wang wrote:

> Dear Dr. Simon,
>
> I'm using gcc 4.0 (come with Leopard) and g77 3.4

g77 is outated. You have to switch to gfortran (it's descendant).
It should work, and will be far more efficient.
Be carefull to install a version consistent with your gcc.

Keep us informed.

--
Dr. Christian SIMON
Laboratoire LI2C-UMR7612
Universite Pierre et Marie Curie
Case 51
4 Place Jussieu
75252 Paris Cedex 05
France/Europe