Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Fwd: hanging orteds
From: Tim Mattox (timattox_at_[hidden])
Date: 2008-04-26 15:59:50


Albert,
Please include all the information indicated here:
http://www.open-mpi.org/community/help/

Without more information, we would just be guessing as to
what is causing the issue you are seeing. As for that guess,
I would guess you are running an out-of-date version of Open MPI.

On Sat, Apr 26, 2008 at 12:37 PM, Albert Everett <aeeverett_at_[hidden]> wrote:
> Anyone else out there having this problem?
>
> Albert
>
> Begin forwarded message:
>
> From: Albert Everett <aeeverett_at_[hidden]>
> Date: April 26, 2008 11:11:25 AM CDT
> To: npaci-rocks-discussion_at_[hidden]
> Subject: hanging orteds
>
>
> I'm getting a lot of orted processes that don't die out after jobs finish,
> both interactive and via torque. The only way I've found to get rid of them
> is with kill -9. Normally I'm not sure I'd care except that they use 99%
> cpu.
>
> Also, right not this issue doesn't hurt me because I'm not running apps for
> folks yet, but I can see where it would be hard to deal with down the road.
>
> Any guidance out there?
>
> Albert
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>

-- 
Tim Mattox, Ph.D. - http://homepage.mac.com/tmattox/
 tmattox_at_[hidden] || timattox_at_[hidden]
 I'm a bright... http://www.the-brights.net/