Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problem with Sun Fortran Install with OpenMPI
From: Terry Dontje (Terry.Dontje_at_[hidden])
Date: 2008-04-22 07:06:10


Glad that worked, my comment was that your gcc.error output looked
similar to the issues described in the faq not that the faq would solve
the issue using the gcc compiler. Sorry I wasn't clearer.

Note, I think most of these issues are resolved in 1.3 (the current
trunk) though I believe ticket 875 is still broke. Hopefully to be
fixed before the release and hopefully the faq will be updated.

--td
> Date: Mon, 21 Apr 2008 18:25:00 -0400
> From: cfdman7_at_[hidden]
> Subject: Re: [OMPI users] Problem with Sun Fortran Install with
> OpenMPI
> To: users_at_[hidden]
> Message-ID: <8CA7215ABAD78E4-15E8-1B86_at_[hidden]>
> Content-Type: text/plain; charset="us-ascii"
>
>
> Thank you. This worked, although I had to use the sun C-compiler rather than the gcc compiler (your email below seemed to imply that the fix was related to using the gcc compiler).
>
> I appreciate the help,
>
> Rob
>
>
>
>
> -----Original Message-----
> From: Terry Dontje <Terry.Dontje_at_[hidden]>
> To: users_at_[hidden]
> Sent: Mon, 21 Apr 2008 11:36 am
> Subject: Re: [OMPI users] Problem with Sun Fortran Install with OpenMPI
>
>
> Looking at the gcc.error attachment that looks to be the one of the
> problems talked about in the following faq
> entry: http://www.open-mpi.org/faq/?category=building#build-sun-compilers.
>
> If you follow the steps outlined in the above FAQ entry you should be
> able to build OpenMPI. If not please drop another
> email with the results and I'll see what I can do.
>
> hth,
>
> Terry Dontje
> Sun Microsystems, Inc.