Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Problems using Intel MKL with OpenMPI and Pathscale
From: Åke Sandgren (ake.sandgren_at_[hidden])
Date: 2008-04-13 10:14:46


On Sun, 2008-04-13 at 08:00 -0400, Jeff Squyres wrote:
> Do you get the same error if you disable the memory handling in Open
> MPI? You can configure OMPI with:
>
> --disable-memory-manager

Ah, I have apparently missed that config flag, will try on monday.

-- 
Ake Sandgren, HPC2N, Umea University, S-90187 Umea, Sweden
Internet: ake_at_[hidden]   Phone: +46 90 7866134 Fax: +46 90 7866126
Mobile: +46 70 7716134 WWW: http://www.hpc2n.umu.se