Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

Subject: Re: [OMPI users] remote host not accessible
From: Doug Reeder (dlr_at_[hidden])
Date: 2008-04-01 16:54:49


Danesh,

Do they all have access to the sam file system/physical hard drive.
You will probably need to NFS mount the filesystem on master on the
other two systems.

Doug Reeder
On Apr 1, 2008, at 1:46 PM, Danesh Daroui wrote:

> Hi all,
>
> I have installed Open-MPI on three machine which runs OpenSUSE and it
> has been installed successfully. I can submit jobs locally on each
> machine using "mpirun" and it works fine. I have defined a
> host file on one of them (master) where I have defined IP address of
> each machine and number of slots. First when I tried to submit jobs to
> master it asked for password for SSH connection which showed
> that master can communicate with slaves. Then I setup all machines to
> communicate with each other using SSH without password. Now when I
> submit a job on master, the job just blocks and nothing
> happens. The program runs locally on each machine but it will not run
> when I submit it on master to be run on slaves. What can it be?
>
> D.
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users