Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] OpenMpi and Leopard
From: Frank Tabakin (tabakin_at_[hidden])
Date: 2008-02-29 16:26:59


I just upgraded to OSX 10.5.2 on my imac
and am trying to install openmpi for use with absoft fortran 90
based on their instruction page:
http://www.absoft.com/Products/Compilers/Fortran/Linux/fortran95/BuildingOpenMPI_MacIntel_v101.pdf

I got into trouble as per info below.
Seems to be a gcc problem.

any suggestions?
Thanks for helping.
Frank

==============

sudo ./configure CC=/usr/bin/gcc F77=$ABSOFT/bin/f77 FFLAGS=”-lU77” FC=
$ABSOFT/bin/f90 FCFLAGS=”-lU77”
=
=
=
=
========================================================================
== Compiler and preprocessor tests
=
=
=
=
========================================================================

*** C compiler and preprocessor
checking for style of include used by make... GNU
checking for gcc... /usr/bin/gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.

*****************************************************************************
** **
** WARNING: This email contains an attachment of a very suspicious type. **
** You are urged NOT to open this attachment unless you are absolutely **
** sure it is legitimate. Opening this attachment may cause irreparable **
** damage to your computer and your files. If you have any questions **
** about the validity of this message, PLEASE SEEK HELP BEFORE OPENING IT. **
** **
** This warning was added by the IU Computer Science Dept. mail scanner. **
*****************************************************************************