Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] Cannot build 1.2.5
From: Tim Prins (tprins_at_[hidden])
Date: 2008-02-27 15:20:25


Scott,

I can replicate this on big red. Seems to be a libtool problem. I'll
investigate...

Thanks,

Tim

Teige, Scott W wrote:
> Hi all,
>
> Attempting a build of 1.2.5 on a ppc machine, particulars:
>
>> uname -a
> Linux s10c2b2 2.6.5-7.286-pseries64-lustre-1.4.10.1 #2 SMP Tue Jun 26
> 11:36:04 EDT 2007 ppc64 ppc64 ppc64 GNU/Linux
>
> Error message (many times)
>
> ../../../opal/.libs/libopen-pal.a(dlopen.o)(.opd+0x0): In function
> `__argz_next':
> : multiple definition of `__argz_next'
> ../../../opal/.libs/libopen-pal.a(libltdlc_la-ltdl.o)(.opd+0x0): first
> defined here
>
> Output from ./configure and make all is attached.
>
> Thanks for the help,
> S.
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users