Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] openMPI on 64 bit SUSE 10.2 OS
From: Edgar Gabriel (gabriel_at_[hidden])
Date: 2008-02-12 16:27:46


I doubt that this has to do anything with the platform. We are running
here Open MPI on a 64bit architecture using SuSe 10.2 since quite a
while successfully. However, you configure log is indicating, the
parpack could not be found, so you might have to change the CFLAGS and
LDFLAGS in order for you configure script to find the according library.

Hsieh, Pei-Ying (MED US) wrote:
> configure: error: The MPI version needs parpack. Disabling MPI.
> peiying_at_saturn:~/elmer/elmer-5.4.0/fem-5.4.0>

Thanks
Edgar