Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] mpicc --version does not display anything.
From: Sang Chul Choi (goshng_at_[hidden])
Date: 2008-01-30 09:45:33


Hi,

It was a broken package in the latest ubuntu (gutsy). Here is the solution.
https://bugs.launchpad.net/ubuntu/gutsy/+source/openmpi/+bug/152273

Thanks,

Sang Chul

On Jan 30, 2008 9:31 AM, Jeff Squyres <jsquyres_at_[hidden]> wrote:

> See:
>
> http://www.open-mpi.org/faq/?category=mpi-apps#wrapper-showme-with-no-file
>
>
>
> On Jan 30, 2008, at 9:26 AM, Sang Chul Choi wrote:
>
> > Hi,
> >
> > I installed ubuntu package openmpi (debian package version 1.1-2.5,
> > ubuntu version is the latest one) and I tried to run mpicc to see
> > its version
> > $ mpicc --version
> >
> > It does not show anything. Do you have any idea what is wrong? I
> > appreciate any help.
> >
> > Thank you,
> >
> > Sang Chul
> >
> > _______________________________________________
> > users mailing list
> > users_at_[hidden]
> > http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> --
> Jeff Squyres
> Cisco Systems
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>