Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] can you compile Open MPI on OS X with the Intel compiler?
From: Brian W. Barrett (brbarret_at_[hidden])
Date: 2008-01-07 18:42:11


On Mon, 7 Jan 2008, Danny G Smith wrote:

> We would like to standardize to the Intel compiler across the platforms
> that we are using. Is it possible to compile?

Yes, this should work without problem. Note that if you're using Leopard,
you need to upgrade to the latest version of the Intel compiler suite.
Compiler versions prior to 10.1 will not work with Leopard. Even then,
there are some major issues with the compiler, which require some
workarounds. See the following e-mail for more information:

   http://www.open-mpi.org/community/lists/users/2007/12/4679.php

Good luck,

Brian