Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] unable to open osc pt2pt
From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2007-12-17 10:48:29


If you care, this is actually the result of a complex issue that was
just recently discussed on the OMPI devel list. You can see a full
explanation there if you're interested.

On Dec 17, 2007, at 10:46 AM, Brian Granger wrote:

> This should be fixed in the subversion trunk of mpi4py. Can you do an
> update to that version and retry. If it still doesn't work, post to
> the mpi4py list and we will see what we can do.
>
> Brian
>
> On Dec 17, 2007 8:25 AM, de Almeida, Valmor F. <dealmeidav_at_[hidden]>
> wrote:
>>
>> Hello,
>>
>> I am getting these messages (below) when running mpi4py python codes.
>> Always one message per mpi process. The codes seem to run
>> correctly. Any
>> ideas why this is happening and how to avoid it?
>>
>> Thanks,
>>
>> --
>> Valmor de Almeida
>>
>>> mpirun -np 2 python helloworld.py
>> [xeon0:05998] mca: base: component_find: unable to open osc pt2pt:
>> file
>> not found (ignored)
>> [xeon0:05999] mca: base: component_find: unable to open osc pt2pt:
>> file
>> not found (ignored)
>> Hello, World!! I am process 0 of 2 on xeon0.
>> Hello, World!! I am process 1 of 2 on xeon0.
>>
>>
>>
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Cisco Systems