Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] error with Vprotocol pessimist
From: Aurelien Bouteiller (bouteill_at_[hidden])
Date: 2007-12-12 02:37:14


I could reproduce and fix the bug. It will be corrected in trunk as
soon as the svn is online again. Thanks for reporting the problem.

Aurelien

Le 11 déc. 07 à 15:02, Aurelien Bouteiller a écrit :

> I cannot reproduce the error. Please make sure you have the lib/
> openmpi/mca_pml_v.so file in your build. If you don't, maybe you
> forgot to run autogen.sh at the root of the trunk when you
> removed .ompi_ignore.
>
> If this does not fix the problem, please let me know your command line
> options to mpirun.
>
> Aurelien
>
> Le 11 déc. 07 à 14:36, Aurelien Bouteiller a écrit :
>
>> Mmm, I'll investigate this today.
>>
>> Aurelien
>> Le 11 déc. 07 à 08:46, Thomas Ropars a écrit :
>>
>>> Hi,
>>>
>>> I've tried to test the message logging component vprotocol
>>> pessimist.
>>> (svn checkout revision 16926)
>>> When I run an mpi application, I get the following error :
>>>
>>> mca: base: component_find: unable to open vprotocol pessimist:
>>> /local/openmpi/lib/openmpi/mca_vprotocol_pessimist.so: undefined
>>> symbol:
>>> pml_v_output (ignored)
>>>
>>>
>>> Regards
>>>
>>> Thomas
>>> _______________________________________________
>>> users mailing list
>>> users_at_[hidden]
>>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
>>
>>
>> --
>> Dr. Aurelien Bouteiller, Sr. Research Associate
>> Innovative Computing Laboratory - MPI group
>> +1 865 974 6321
>> 1122 Volunteer Boulevard
>> Claxton Education Building Suite 350
>> Knoxville, TN 37996
>>
>>
>> _______________________________________________
>> users mailing list
>> users_at_[hidden]
>> http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users