Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] suggested intel compiler version for openmpi-1.2.4
From: de Almeida, Valmor F. (dealmeidav_at_[hidden])
Date: 2007-12-04 16:26:26


Hello,

What is the suggested intel compiler version to compile openmpi-1.2.4?

I tried versions 10.1.008 and 9.1.052 and no luck in getting a working
library. In both cases I get:

->mpic++ --showme
Segmentation fault

->ompi_info
Segmentation fault

Thanks for your help.

--
Valmor de Almeida