Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: [OMPI users] Segmentation fault: intel 10.1.008 compilers w/ openmpi-1.2.4
From: de Almeida, Valmor F. (dealmeidav_at_[hidden])
Date: 2007-12-02 21:27:53


Hello,

After compiling ompi-1.2.4 with the intel compiler suite 10.1.008, I get

->mpicxx --showme
Segmentation fault

->ompi_info
Segmentation fault

The 10.1.008 is the only one I know that officially supports the linux
kernel 2.6 and glibc-2.6 that I have on my system.

config.log file attached.

Any help appreciated.

Thanks,

--
Valmor de Almeida