Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

Subject: Re: [OMPI users] users Digest, Vol 749, Issue 1
From: Warner Yuen (wyuen_at_[hidden])
Date: 2007-11-26 10:54:01


This is just a stab in the dark, but can you compile Open MPI with
Intel 10.0.xx and then just run the scripts to change the underlying
compilers to use Intel 10.1.xx? This will now at least use the latest
Ifort compilers. I haven't tried compiling anything this way, so
again, its just a stab in the dark.

-Warner

Warner Yuen
Scientific Computing Consultant
Apple Computer
email: wyuen_at_[hidden]

On Nov 22, 2007, at 2:26 AM, users-request_at_[hidden] wrote:

> ------------------------------
>
> Message: 2
> Date: Wed, 21 Nov 2007 15:15:00 -0500
> From: Mark Dobossy <mdobossy_at_[hidden]>
> Subject: Re: [OMPI users] Problems compiling 1.2.4 using Intel
> Compiler 10.1.006 on Leopard
> To: Open MPI Users <users_at_[hidden]>
> Message-ID: <99CA0551-9BF4-47C0-85C2-6B2126A83651_at_[hidden]>
> Content-Type: text/plain; charset=US-ASCII; format=flowed
>
> Thanks for the suggestion Jeff.
>
> Unfortunately, that didn't fix the issue.
>
> -Mark
>
> On Nov 21, 2007, at 7:55 AM, Jeff Squyres wrote:
>
>> Can you try also adding CCASFLAGS=-no-multibyte-chars?
>>
>>
>> On Nov 20, 2007, at 2:45 PM, Mark Dobossy wrote: