Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2007-11-06 20:45:46


On Nov 6, 2007, at 4:28 AM, Michael Schulz wrote:

> I've the same problem described by some other users, that I can't
> compile anything if I'm using the open-mpi compiled with the Intel-
> Compiler.
>
>> ompi_info --all
> Segmentation fault
>
> OpenSUSE 10.3
> Kernel: 2.6.22.9-0.4-default
> Intel P4
>
> Configure-Flags: CC=icc, CXX=icpc, F77=ifort, F90=ifort
>
> Intel-Compiler: both, C and Fortran 10.0.025

There's no real reason this should be happening. Do you know if Intel
10.0.025 is fully supported on OpenSUSE 10.3 / p4? We've seen
scenarios were compilers on unsupported platforms make Open MPI (and
other MPI's) fail in interesting / unexplainable ways.

If it is, can you send the information described here:

     http://www.open-mpi.org/community/help/

-- 
Jeff Squyres
Cisco Systems