Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Dirk Eddelbuettel (edd_at_[hidden])
Date: 2007-10-25 10:12:48


Yay, three cheers for Jeff.

Reverting to the stock libibverbs package (still at 1.0-4 for the version of
Ubuntu I'm running at work as I haven't upgraded to last week's Ubuntu 7.10
release) and rebuilding the Open MPI 1.2.4 deb packages under it fixes the
openib error message issue.

So even for the Open MPI 1.2.* series, the 'filter after dlopen' works
perfectly fine, and the mca parameter setting, either from command-line or
config file, works as expected and suppressed openib messages and loading.
Good.

I apologise for the line noise. This arose from when I used this machine for
early tests before we got the Debian packages for Open MPI into shape, and I
had simply forgotten that I had a modified libibverbs on one box. I guess
the upshot is that I should use a pbuilder environment at work too...

Thanks, Dirk

-- 
Three out of two people have difficulties with fractions.