Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Dirk Eddelbuettel (edd_at_[hidden])
Date: 2007-10-24 21:23:25


On 24 October 2007 at 16:22, Jeff Squyres wrote:
| On Oct 24, 2007, at 4:16 PM, Dirk Eddelbuettel wrote:
|
| > I buy that explanation any day, but what is funny is that the
| > btl = ^openib
| > does suppress the warning on some of my systems (all running 1.2.4)
| > but not
| > others (also running 1.2.4).
|
| If I had to guess, the systems where you don't see the warning are
| systems that have OFED loaded.

I am pretty sure that none of the systems (at work) have IB hardware. I am
very sure that my home systems do not, and there the 'btl = ^openib'
successfully suppresses the warning --- whereas at work it doesn't.

Must be a side-effect from something else. I made sure not lam libs were
left around.

Dirk

-- 
Three out of two people have difficulties with fractions.