Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Dirk Clasen (d.clasen_at_[hidden])
Date: 2007-07-25 03:09:23


Hi,

I'm having trouble to install openmpi 1.2.3 on Linux ia32 using the
Intel 10.0.025 compilers.

There was a similar thread before:
http://www.open-mpi.org/community/lists/users/2007/07/3570.php
but I can't install the em64t version to solve the problem ...

mpicc and all the other tools crash at exactly the same position when I
start them in the debugger (gdb as well as idb):

int
opal_init_util(void)
{
   int ret;
   char *error = NULL;

--> if( ++opal_initialized != 1 ) {
     if( opal_initialized < 1 ) {
       return OPAL_ERROR;
     }
     return OPAL_SUCCESS;
   }

   (....)
}

Regards,
   Dirk