Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Francesco Pietra (chiendarret_at_[hidden])
Date: 2007-07-23 16:31:27


openmpi-1.2.3 compiled on Debian Linux amd64 etch with

./configure CC=/opt/intel/cce/9.1.042/bin/icc
CXX=/opt/intel/cce/9.1.042/bin/icpc F77=/opt/intel/fce/9.1.036/bin/ifort
FC=/opt/intel/fce/9.1.036/bin/ifort --with-libnuma=/usr/lib

ompi_info |grep libnuma

ompi_info |grep maffinity

reported OK, though an attempt to install Amber9 parallel, at

./configure -openmpi ifort_x86_64

reported:

Error, MPI_HOME must be set.

OK, for my installation and bash it should be

export MPI_HOME=/usr/local/openmpi-1.2.3

Not tried, because the above Error message also contained:

Set it where the location of the include/ and lib/ subdirectories containing
mpi.f
libmpi.a
liblam.a
liblamf77mpi.a

which was confusing to me. None of these libraries on my system and I never
advocated lam

Thanks for helping

francesco pietra

      ____________________________________________________________________________________
Fussy? Opinionated? Impossible to please? Perfect. Join Yahoo!'s user panel and lay it on us. http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7