Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2007-07-04 03:16:30


On Jul 3, 2007, at 9:41 PM, Ricardo Reis wrote:

> I've compiled openmpi 1.2.1 till 1.2.3 with the intel compiler,
> versions, 9.1 and 10. and everytime I try to compile something with
> mpif90 or mpif77 it justs dies. any sugestions for me to look at?
> I've tried to strace it but can't figure anything of the result.
> I'm on a debian linux box, 32 bit, no flags given to the compilers.

Can you be a bit more specific than "it dies"? Are you talking about
mpif90/mpif77, or your app?

Please see http://www.open-mpi.org/community/help/. Thanks.

> 4999.0 $ uname -a
> Linux umdrum 2.6.21.5-rt17 #2 SMP PREEMPT RT Mon Jun 25 23:02:11
> WEST 2007 i686 GNU/Linux
>
> 5003.0 $ ldd --version
> ldd (GNU libc) 2.5
>
> help?
>
> Ricardo Reis
>
> 'Non Serviam'
>
> PhD student @ Lasef
> Computational Fluid Dynamics, High Performance Computing, Turbulence
> <http://www.lasef.ist.utl.pt>
>
> &
>
> Cultural Instigator @ Rádio Zero
> http://
> radio.ist.utl.pt_______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Cisco Systems