Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Ricardo Reis (rreis_at_[hidden])
Date: 2007-07-03 15:41:11


  I've compiled openmpi 1.2.1 till 1.2.3 with the intel compiler, versions,
9.1 and 10. and everytime I try to compile something with mpif90 or mpif77
it justs dies. any sugestions for me to look at? I've tried to strace it
but can't figure anything of the result. I'm on a debian linux box, 32
bit, no flags given to the compilers.

4999.0 $ uname -a
Linux umdrum 2.6.21.5-rt17 #2 SMP PREEMPT RT Mon Jun 25 23:02:11 WEST 2007
i686 GNU/Linux

5003.0 $ ldd --version
ldd (GNU libc) 2.5

  help?

  Ricardo Reis

  'Non Serviam'

  PhD student @ Lasef
  Computational Fluid Dynamics, High Performance Computing, Turbulence
  <http://www.lasef.ist.utl.pt>

  &

  Cultural Instigator @ Rádio Zero
  http://radio.ist.utl.pt