Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Rob (spamrefuse_at_[hidden])
Date: 2007-05-23 03:59:04


Hi,

I tried to run my code parallel on an HP/Itanium
workstation (hp) and an Compaq/AlphaServer (es40).

The program starts on both machines, but then quickly
bails out with following messages:

[es40:01939] mca_btl_tcp_frag_send: writev failed with
errno=54
[es40][0,1,0][btl_tcp_endpoint.c:572:mca_btl_tcp_endpoint_complete_connect]
connect() failed with errno=61
[es40][0,1,0][btl_tcp_endpoint.c:572:mca_btl_tcp_endpoint_complete_connect]
connect() failed with errno=61
[hp:06442] *** An error occurred in MPI_Waitall
[hp:06442] *** on communicator MPI COMMUNICATOR 5
SPLIT FROM 3
[hp:06442] *** MPI_ERR_TRUNCATE: message truncated
[hp:06442] *** MPI_ERRORS_ARE_FATAL (goodbye)
[es40:01937] mca_btl_tcp_frag_send: writev failed with
errno=54
[es40][0,1,1][btl_tcp_endpoint.c:572:mca_btl_tcp_endpoint_complete_connect]
connect() failed with errno=61
[hp:06443] *** An error occurred in MPI_Waitall
[hp:06443] *** on communicator MPI COMMUNICATOR 5
SPLIT FROM 3
[hp:06443] *** MPI_ERR_TRUNCATE: message truncated
[hp:06443] *** MPI_ERRORS_ARE_FATAL (goodbye)
[es40][0,1,2][btl_tcp_endpoint.c:572:mca_btl_tcp_endpoint_complete_connect]
connect() failed with errno=61
[es40][0,1,2][btl_tcp_endpoint.c:572:mca_btl_tcp_endpoint_complete_connect]
connect() failed with errno=61
mpiexec noticed that job rank 0 with PID 1936 on node
es40 exited on signal 15 (Terminated).
4 additional processes aborted (not shown)

Could somebody give me a clue what has gone wrong
here?

Thanks,
Rob.

       
____________________________________________________________________________________You snooze, you lose. Get messages ASAP with AutoCheck
in the all-new Yahoo! Mail Beta.
http://advision.webevents.yahoo.com/mailbeta/newmail_html.html