Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Götz Waschk (goetz.waschk_at_[hidden])
Date: 2007-05-14 09:06:10


Hi,

here's the result of my examination. The stack size limit set by
Gridengine is the culprit. Somehow, the h_vmem limit I gave to my
Gridengine job translated into setting the stack size limit to this
value (ulimit -s). I've edited /etc/security/limits.conf on all my
nodes, adding a hard stack size limit of 10240 and the problem is
gone.

Sorry for the noise, regards, Götz Waschk

-- 
AL I:40: Do what thou wilt shall be the whole of the Law.