Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Rob (spamrefuse_at_[hidden])
Date: 2007-05-12 08:49:33


Jeff Squyres wrote:
>
> This stuff was just added the other day (remember: trunk = active
> ...
>
> What version of OFED do you have installed, 1.0? We can probably add
> a proper configure test for IBV_EVENT_CLIENT_REREGISTER and
> protect those sections of the code for OFED installations that do not have it.

OFED? Protect sections?
No idea what you are talking about here.
I checked the available packages for CentOS-alpha, but there's nothing
which has "ofed" or "fabric" in its name. I myself never heard of such a
thing, so I don't know what to do next. I even have no idea what you mean
by "protect sections of the code".

CentOS follows the RedHat enterprise editions closely. My version is 4.4,
which is the latest for AlphaServer systems (CentOS 5 is recently released,
but not for AlphaServers). So I wonder if this OFED thing is something too
recent....

Rob.

       
---------------------------------
Be a better Heartthrob. Get better relationship answers from someone who knows.
Yahoo! Answers - Check it out.