Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2007-05-08 08:58:57


Sorry for the delay in replying -- per the other thread, let's see if
the mpicc problem was fixed last night, and let's see the configure
output files to try to get an idea about what the problem was in
regards to the opal missing symbol.

To be honest, however, none of the current Open MPI members support
the Alpha platform. Proper development and maintenance may therefore
be somewhat difficult (indeed, I have no customers who use Alpha, so
it's hard for me to justify spending time on Alpha-specific issues).

That being said, Open MPI is an open source project and we welcome
the contributions of others! :-)

On May 8, 2007, at 6:05 AM, Rob wrote:

>
> Hi,
>
> What is the problem with supporting AlphaServers in
> OpenMPI?
>
> The alternatives, MPICH1 (very old) supports
> AlphaServers; and MPICH2 (new) appears to work on
> AlphaServers too (but setting up MPICH2 with the
> mpd ring is just too complicated).
>
> Hence, I would prefer OpenMPI instead.
> Is there a way to get OpenMPI work on my AlphaSystems?
>
> Thanks,
> Rob.
>
>
>
>
> ______________________________________________________________________
> ______________
> 8:00? 8:25? 8:40? Find a flick in no time
> with the Yahoo! Search movie showtime shortcut.
> http://tools.search.yahoo.com/shortcuts/#news
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Cisco Systems