Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Donald Kerr (Don.Kerr_at_[hidden])
Date: 2007-04-26 14:30:54


I have not tried Open MPI uDAPL on Linux nor do I have access to a Linux
box so I am having a difficult time trying to find a way to help you
debug this issue.

-DON

Andreas Kuntze wrote:

>On Linux you needn't initialise the dat registry. Your program prints:
>"provider 1: OpenIB-cma". I successfully tested INTEL MPI and mvapich2
>with uDAPL .
>
>Andreas
>
>Donald Kerr wrote:
>
>
>>Andreas,
>>
>>I am going to guess at a minimum the interfaces are up and you can
>>ping them. On Solaris there is an additional step required and that
>>is initializing the dat registry. If "/usr/sbin/datadm -v" does not
>>show some driver output then you would need to run "/usr/sbin/datadm
>>-a /usr/share/dat/SUNWudaplt.conf". I don't know if there is an
>>equivalent on Linux.
>>
>>Attached is a simple udapl program which will check if the interfaces
>>are available in the dat registry.
>>
>>-DON
>>
>>
>
>
>_______________________________________________
>users mailing list
>users_at_[hidden]
>http://www.open-mpi.org/mailman/listinfo.cgi/users
>
>