Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Bala (cppbala_at_[hidden])
Date: 2007-03-19 06:42:19


Hi, due to no reply posting again, pls let
me know, any solution or work around available
for the below issue, or are we doing anything
wrong??

-bala-

> Hi All,
> we have installed 16 node Intel X86_64
> dual CPU and dual core cluster( blade servers)
> with OFED-1.1, that installs OpenMPI as well.
>
> we are able to run some sample programs also,
> after few time when we run the sample and do
> some Ctrl+C to stop the program we notice that
> some "orted" is still running and takes 100% cpu
> as well.
>
> 1. why some times this "orted" process not stopped
> and how to avoid this??
>
> 2. we can kill with -9 option, but the problem is
> while running various OpenMPI programs we can
> see each one has one "orted", don't know
> which process is idle to kill.
>
> regards,
> Bala.
>
>
>
>
>
____________________________________________________________________________________
> We won't tell. Get more on shows you hate to love
> (and love to hate): Yahoo! TV's Guilty Pleasures
> list.
> http://tv.yahoo.com/collections/265
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users
>

 
____________________________________________________________________________________
TV dinner still cooling?
Check out "Tonight's Picks" on Yahoo! TV.
http://tv.yahoo.com/