Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Rainer Keller (keller_at_[hidden])
Date: 2006-12-14 11:10:48


Hello,
On Thursday 14 December 2006 10:28, Dirk J. Evers wrote:
> has Open MPI been tested on Solaris 10 for AMD processors?
it is currently not tested by the nightly build system for this OS.

However, I have been running the trunk version of Open MPI before SC'06 with
the mpich- and mpi_test_suite-suites, as well as IMB on Solaris 10 with a
Ultra-40 workstation, i.e. dual-socket dual-core Opteron.

Hope, this helps?

With best regards,
Rainer Keller

> I seem to have a problem with MPI_Bcast.
> First broadcast (2 ints) works fine, second broadcast (char string)
> hangs. I will check with a simpler example, but this is right at the
> start of my program, so really looks like a Open MPI issue.
> The code runs fine on Solaris SPARC, Linux, Windows, Mac OS X...
>
> BTW: I tested with version 1.1.2 and 1.2b1
>
> Regards
> Dirk

-- 
----------------------------------------------------------------
Dipl.-Inf. Rainer Keller       http://www.hlrs.de/people/keller
 High Performance Computing       Tel: ++49 (0)711-685 6 5858
   Center Stuttgart (HLRS)           Fax: ++49 (0)711-685 6 5832
 POSTAL:Nobelstrasse 19                 email: keller_at_[hidden]     
 ACTUAL:Allmandring 30, R.O.030            AIM:rusraink
 70550 Stuttgart