Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2006-11-03 07:46:29


I thought that George answered your mail already...?

   http://www.open-mpi.org/community/lists/users/2006/11/2102.php

On Nov 3, 2006, at 5:29 AM, calin pal wrote:

> /*****please read the mail and ans my query*****/
> sir,
> in four machine of our college i have installed in this
> way..that i m sending u....
> i start four machine from root...
> then i installed the openmpi1.1.1 -tar.gz using the commands.....
> >>tar -xvzf openmpi-1.1.1
> >>cd openmpi-1.1.1
> >>./configure --prefix=/usr/local
> >>make
> >>make all install
> >>ompi_info
> that i did in root
>
> then according to u r suggestion i went to user(where i did my
> program jacobi.c)
> gave the password
> then i wrote
> >>cd .bashrc
> >>export LD_LIBRARY_PATH=/usr/local/lib:$LD_LIBRARY_PATH
> >>source .bashrc
> >>mpicc mpihello.c -o mpihello
> >>mpirun -np 4 mpihello
>
> after did all this thing i m getting the problem libmpi:so
> file ......"mpihello" is not working
>
> what i supposed to do???????
>
> should i have to install again???
>
> anything wrong in the installation ???? sir i cant undersatnd
> from the FAQ whatever u have suggested to see me....thats why i m
> asking again sir please tell me whatever i have done in our
> computer is this okay or anything i have to change in the code what
> i have written in the above code please check it out
> sir ........and tell me whats wrong in my code ........please
> sir.....please sir read the command also which i have used for
> installation in root and user for running the
> openmpi-1.1.1.tar.gz .......please see it.
>
> calin pal
> msctech(maths and compsc)
> pune ,india
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Server Virtualization Business Unit
Cisco Systems