Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: Åke Sandgren (ake.sandgren_at_[hidden])
Date: 2006-09-21 10:06:34


On Thu, 2006-09-21 at 09:26 -0400, Benjamin Gaudio wrote:
> I have installed OpenMPI 1.1.1 for the first time yesterday and am
> now having trouble getting the BLACS Tester to install properly.
> OpenMPI seemed to build without error, and BLACS also built without
> any apparent errors. When I tried to install the Blacs tester, one
> of the first lines of output was:

To compile blacstest with g77 you need
-fugly-complex -fno-globals -Wno-globals
Add this to TESTING/Makefile
where it compiles blacstest.

blacstest.o : blacstest.f
        $(F77) -fugly-complex -fno-globals -Wno-globals
$(F77NO_OPTFLAGS) -c $*.f

-- 
Ake Sandgren, HPC2N, Umea University, S-90187 Umea, Sweden
Internet: ake_at_[hidden]   Phone: +46 90 7866134 Fax: +46 90 7866126
Mobile: +46 70 7716134 WWW: http://www.hpc2n.umu.se