Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Andrew Friedley (afriedle_at_[hidden])
Date: 2006-08-10 18:59:36


Donald Kerr wrote:
> Is there a way for the user to silence these types of messages? Maybe a
> quiet mode.

A quick glance at the code says no.. but maybe we have a volunteer for
adding it.. :)

Andrew

> -DON
>
> Galen M. Shipman wrote On 08/10/06 18:12,:
>
>
>>
>>I think the message was missing from one of the releases but is now
>>in the trunk
>>- Galen
>>
>>On Aug 10, 2006, at 3:44 PM, Andrew Friedley wrote:
>>
>>
>>>Donald Kerr wrote:
>>>
>>>
>>>>Hey Andrew I have one for you...
>>>>
>>>>I get the following error message on a node that does not have any
>>>>IB cards
>>>>---------------------------------------------------------------------
>>>>-----
>>>>[0,1,0]: uDAPL on host burl-ct-v40z-0 was unable to find any NICs.
>>>>Another transport will be used instead, although this may result in
>>>>lower performance.
>>>>---------------------------------------------------------------------
>>>>-----
>>>>
>>>>but I don't see this for the openib btl. Why udapl and not openib?
>>>>Am I
>>>>missing something?
>>>
>>>
>>>Don't think I have enough information. You have an OpenIB stack
>>>installed on the system, and the openib BTL is getting loaded? If
>>>there's no loadable openib BTL, you wouldn't see this error message
>>>coming from it.
>>>
>>>Looking at the code, you should see a similar error from both, assuming
>>>both BTLs are present.
>>>
>>>Andrew
>>>
>>>
>>>>-DON
>>>>
>>>
>>>_______________________________________________
>>>users mailing list
>>>users_at_[hidden]
>>>http://www.open-mpi.org/mailman/listinfo.cgi/users
>>
>>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users