Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |   all Open MPI User's mailing list

From: Jeff Squyres (jsquyres_at_[hidden])
Date: 2006-08-10 15:26:54


Can you send all the information requested on
http://www.open-mpi.org/community/help/ ?

On 8/9/06 7:11 AM, "micki _" <micki_b1_at_[hidden]> wrote:

> Hello
> I download the source code
> run configure
> and then make
> as a user
> before typing make install
> i change user to root
> when i try to run
> mpirun
> or mpiexec as a user i get the error message
> [fuji:02101] [NO-NAME] ORTE_ERROR_LOG: Not found in file
> runtime/orte_init_stage1.c at line 214
> --------------------------------------------------------------------------
> Sorry! You were supposed to get help about:
> orte_init:startup:internal-failure
> from the file:
> help-orte-runtime
> But I couldn't find any file matching that name. Sorry!
> --------------------------------------------------------------------------
> [fuji:02101] [NO-NAME] ORTE_ERROR_LOG: Not found in file
> runtime/orte_system_init.c at line 42
> [fuji:02101] [NO-NAME] ORTE_ERROR_LOG: Not found in file runtime/orte_init.c
> at line 49
> --------------------------------------------------------------------------
> Sorry! You were supposed to get help about:
> orterun:init-failure
> from the file:
> help-orterun.txt
> But I couldn't find any file matching that name. Sorry!
> --------------------------------------------------------------------------
>
> Why Can't i run these command as user
> thx
>
>
> _______________________________________________
> users mailing list
> users_at_[hidden]
> http://www.open-mpi.org/mailman/listinfo.cgi/users

-- 
Jeff Squyres
Server Virtualization Business Unit
Cisco Systems