Open MPI logo

Open MPI User's Mailing List Archives

  |   Home   |   Support   |   FAQ   |  

This web mail archive is frozen.

This page is part of a frozen web archive of this mailing list.

You can still navigate around this archive, but know that no new mails have been added to it since July of 2016.

Click here to be taken to the new web archives of this list; it includes all the mails that are in this frozen archive plus all new mails that have been sent to the list since it was migrated to the new archives.

From: micki _ (micki_b1_at_[hidden])
Date: 2006-08-09 10:11:32


Hello
I download the source code
run configure
and then make
as a user
before typing make install
i change user to root
when i try to run
mpirun
or mpiexec as a user i get the error message
[fuji:02101] [NO-NAME] ORTE_ERROR_LOG: Not found in file
runtime/orte_init_stage1.c at line 214
--------------------------------------------------------------------------
Sorry! You were supposed to get help about:
    orte_init:startup:internal-failure
from the file:
    help-orte-runtime
But I couldn't find any file matching that name. Sorry!
--------------------------------------------------------------------------
[fuji:02101] [NO-NAME] ORTE_ERROR_LOG: Not found in file
runtime/orte_system_init.c at line 42
[fuji:02101] [NO-NAME] ORTE_ERROR_LOG: Not found in file runtime/orte_init.c
at line 49
--------------------------------------------------------------------------
Sorry! You were supposed to get help about:
    orterun:init-failure
from the file:
    help-orterun.txt
But I couldn't find any file matching that name. Sorry!
--------------------------------------------------------------------------

Why Can't i run these command as user
thx